Media unavailable

Incident Report for Endless

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 11:30 GMT-03:00

Update

All service was restored successfully. Data was correctly restored to a moment prior to the incident.
Posted Mar 20, 2025 - 11:23 GMT-03:00

Update

We were able to restore API functionality to a certain point. Access to the app is still restricted to prevent data loss.
Posted Mar 19, 2025 - 20:20 GMT-03:00

Identified

We're having issues restoring the backup. The data is intact but we couldn't restore the database to an earlier state.
Posted Mar 19, 2025 - 13:32 GMT-03:00

Update

We are continuing to investigate this issue.
Posted Mar 19, 2025 - 13:31 GMT-03:00

Investigating

The metadata of user media is unavailable due to an error in the database. We are in process of restoring a backup and maintenance mode was enabled in order to prevent data loss as much as possible.
The file storage system is working as usual; the files associated with the media are untouched.
Posted Mar 19, 2025 - 13:30 GMT-03:00
This incident affected: App and API.