High severity system failing.

Incident Report for Endless

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 04:11 GMT-03:00

Update

Our authentication provider, Clerk, reported an incident, which appears to now have been solved.

Read more: https://status.clerk.com/incidents/01JYNESV77Q8D10QZKP2PF63PN
Posted Jun 26, 2025 - 04:10 GMT-03:00

Investigating

Authentication is failing.
Posted Jun 26, 2025 - 03:30 GMT-03:00
This incident affected: App and API.